Chapter 2 (Lab 2-2) – EIGRP Stub Routing

Table of Contents

Configurations #

⇾ R1:
interface loopback 0
ip address 10.1.1.1 255.255.255.0
no shutdown
exit
interface s1/0
ip address 10.2.2.1 255.255.255.252
clock rate 64000
no shutdown
exit

router eigrp 100
network 10.0.0.0

⇾ R2:
interface s1/0
ip address 10.2.2.2 255.255.255.252
no shutdown
exit
interface loopback 0
ip address 10.3.3.1 255.255.255.0
no shutdown
exit
interface s1/1
ip address 10.4.4.1 255.255.255.252
clock rate 64000
no shutdown
exit
interface loopback 1
ip address 192.168.1.1 255.255.255.252
no shutdown
exit
interface loopback 2
ip address 192.168.2.1 255.255.255.252
no shutdown
exit
interface loopback 3
ip address 192.168.3.1 255.255.255.252
no shutdown
exit
interface loopback 4
ip address 192.168.4.1 255.255.255.252
no shutdown
exit

router eigrp 100
network 10.0.0.0
network 192.168.0.0 0.0.255.255

interface s1/0
ip summary-address eigrp 100 192.168.0.0 255.255.248.0

ip route 10.1.5.0 255.255.255.0 10.4.4.2

router eigrp 100
eigrp stub

router eigrp 100
redistribute static
eigrp stub static

router eigrp 100
eigrp stub receive-only

⇾ R3:
interface s1/1
ip address 10.4.4.2 255.255.255.252
no shutdown
exit
interface loopback 0
ip address 10.1.5.1 255.255.255.0
no shutdown
exit

ip route 0.0.0.0 0.0.0.0 10.4.4.1

Powered by BetterDocs