Chapter 2 (Lab 2-3) – EIGRP for IPv6


⇾ R1:
interface loopback 0
ipv6 address 2001:db8:cafe:1::1/64
ipv6 address fe80::1 link-local
no shutdown
exit
interface s1/0
ipv6 address 2001:db8:cafe:2::1/64
ipv6 address fe80::1 link-local
clock rate 64000
no shutdown
exit

ipv6 unicast-routing
ipv6 router eigrp 1
eigrp router-id 1.1.1.1
no shutdown

interface loopback 0
ipv6 eigrp 1
exit
interface s1/0
ipv6 eigrp 1

ipv6 router eigrp 1
passive-interface loopback 0

⇾ R2:
interface s1/0
ipv6 address 2001:db8:cafe:2::2/64
ipv6 address fe80::2 link-local
no shutdown
exit
interface loopback 0
ipv6 address 2001:db8:cafe:3::1/64
ipv6 address fe80::2 link-local
no shutdown
interface s1/1
ipv6 address 2001:db8:cafe:4::1/64
ipv6 address fe80::2 link-local
clock rate 64000
no shutdown
exit

ipv6 unicast-routing
ipv6 router eigrp 1
eigrp router-id 2.2.2.2
no shutdown

interface loopback 0
ipv6 eigrp 1
exit
interface s1/0
ipv6 eigrp 1
exit
interface s1/1
ipv6 eigrp 1

ipv6 router eigrp 1
passive-interface loopback 0

⇾ R3:
interface s1/1
ipv6 address 2001:db8:cafe:4::2/64
ipv6 address fe80::3 link-local
no shutdown
exit
interface loopback 0
ipv6 address 2001:db8:cafe:5::1/64
ipv6 address fe80::3 link-local
no shutdown
exit
interface loopback 1
ipv6 address 2001:db8:abcd:1::1/64
exit
interface loopback 2
ipv6 address 2001:db8:abcd:2::1/64
exit
interface loopback 3
ipv6 address 2001:db8:abcd:3::1/64
exit
interface loopback 4
ipv6 address 2001:db8:abcd:4::1/64
exit
interface loopback 5
ipv6 address 2001:db8:abcd:5::1/64
exit
interface s1/2
ipv6 address 2001:db8:feed:77::2/64
ipv6 address fe80::3 link-local
clock rate 64000
no shutdown
exit

ipv6 unicast-routing
ipv6 router eigrp 1
eigrp router-id 3.3.3.3
no shutdown

interface loopback 0
ipv6 eigrp 1
exit
interface s1/1
ipv6 eigrp 1
exit
interface loopback 1
ipv6 eigrp 1
interface loopback 2
ipv6 eigrp 1
interface loopback 3
ipv6 eigrp 1
interface loopback 4
ipv6 eigrp 1
interface loopback 5
ipv6 eigrp 1

ipv6 router eigrp 1
passive-interface loopback 0

interface s1/1
ipv6 summary-address eigrp 1 2001:db8:abcd::/61

ipv6 route ::/0 s1/2 2001:db8:feed:77::1
ipv6 router eigrp 1
redistribute static

⇾ R4:
interface s1/2
ipv6 address 2001:db8:feed:77::1/64
ipv6 address fe80::4 link-local
no shutdown
exit
ipv6 route 2001:db8:cafe::/48 2001:db8:feed:77::2
ipv6 route 2001:db8:abcd::/48 2001:db8:feed:77::2

Powered by BetterDocs