Chapter 2 (Lab 2-4) – Named EIGRP Configuration

Table of Contents

Configurations #


⇾ R1:
interface loopback 0
ip address 192.168.1.1 255.255.255.0
ipv6 address fe80::1 link-local
ipv6 address 2001:db8:cafe:1::1/64
no shutdown
exit
interface s1/0
ip address 192.168.2.1 255.255.255.252
ipv6 address fe80::1 link-local
ipv6 address 2001:db8:cafe:2::1/64
clock rate 64000
no shutdown

ipv6 unicast-routing
router eigrp DUAL-STACK
address-family ipv4 unicast autonomous-system 4
eigrp router-id 1.1.1.1
network 192.168.1.0
network 192.168.2.0 0.0.0.3
exit

address-family ipv6 unicast autonomous-system 6
eigrp router-id 1.1.1.1

router eigrp DUAL-STACK
address-family ipv4 unicast autonomous-system 4
af-interface loopback 0

passive-interface
exit-af-interface
exit-address-family
address-family ipv6 unicast autonomous-system 6
af-interface loopback 0
passive-interface
exit-af-interface
exit-address-family

⇾ R2:
interface loopback 0
ip address 192.168.3.1 255.255.255.0
ipv6 address fe80::2 link-local
ipv6 address 2001:db8:cafe:3::1/64
no shutdown
exit
interface s1/0
ip address 192.168.2.2 255.255.255.252
ipv6 address fe80::2 link-local
ipv6 address 2001:db8:cafe:2::2/64
no shutdown
exit
interface s1/1
ip address 192.168.4.1 255.255.255.252
ipv6 address fe80::2 link-local
ipv6 address 2001:db8:cafe:4::1/64
clock rate 64000
no shutdown

ipv6 unicast-routing
router eigrp DUAL-STACK
address-family ipv4 unicast autonomous-system 4
eigrp router-id 2.2.2.2
network 192.168.2.0 0.0.0.3
network 192.168.3.0
network 192.168.4.0 0.0.0.3
exit

address-family ipv6 unicast autonomous-system 6
eigrp router-id 2.2.2.2

router eigrp DUAL-STACK
address-family ipv4 unicast autonomous-system 4
af-interface loopback 0
passive-interface
exit-af-interface
exit-address-family
address-family ipv6 unicast autonomous-system 6
af-interface loopback 0
passive-interface
exit
exit

⇾ R3:
interface loopback 0
ip address 192.168.5.1 255.255.255.0
ipv6 address fe80::3 link-local
ipv6 address 2001:db8:cafe:5::1/64
no shutdown
exit
interface s1/1
ip address 192.168.4.2 255.255.255.252
ipv6 address fe80::3 link-local
ipv6 address 2001:db8:cafe:4::2/64
no shutdown
exit
interface s1/2
ip address 192.168.77.2 255.255.255.0
ipv6 address fe80::3 link-local
ipv6 address 2001:db8:feed:77::2/64
clock rate 64000
no shutdown

ipv6 unicast-routing
router eigrp DUAL-STACK
address-family ipv4 unicast autonomous-system 4
eigrp router-id 3.3.3.3
network 192.168.4.0 0.0.0.3
network 192.168.5.0
exit-address-family
address-family ipv6 unicast autonomous-system 6
eigrp router-id 3.3.3.3

router eigrp DUAL-STACK
address-family ipv4 unicast autonomous-system 4
af-interface loopback 0
passive-interface
exit-af-interface
exit-address-family
address-family ipv6 unicast autonomous-system 6
af-interface loopback 0
passive-interface
exit
exit

router eigrp DUAL-STACK
address-family ipv6 unicast autonomous-system 6
af-interface s1/2
shutdown
end

ip route 0.0.0.0 0.0.0.0 192.168.77.1
ipv6 route ::/0 s1/2 2001:db8:feed:77::1

router eigrp DUAL-STACK
address-family ipv4 unicast autonomous-system 4
topology base

redistribute static
exit
exit
address-family ipv6 unicast autonomous-system 6
topology base
redistribute static
exit
exit

⇾ R4:
interface s1/2
ip address 192.168.77.1 255.255.255.0
ipv6 address fe80::4 link-local
ipv6 address 2001:db8:feed:77::1/64
no shutdown
exit
ipv6 route 2001:db8:cafe::/48 2001:db8:feed:77::2
ip route 0.0.0.0 0.0.0.0 192.168.77.2

Powered by BetterDocs