Chapter 2 Lab 2-1, EIGRP Load Balancing

-- R1 --
no ip domain-lookup
line con 0
logging synchronous
exec-timeout 0 0

interface Loopback 11
ip address 10.1.1.1 255.255.255.252
exit
interface Loopback 15
ip address 10.1.1.5 255.255.255.252
exit
interface Loopback 19
ip address 10.1.1.9 255.255.255.252
exit

interface Serial 1/0
description R1 --> R2
clock rate 64000
bandwidth 64
ip address 10.1.102.1 255.255.255.248
no shutdown
exit
interface Serial 1/1
description R1 --> R3
bandwidth 64
ip address 10.1.103.1 255.255.255.248
no shutdown
exit

router eigrp 100
network 10.0.0.0

<< OBSERVE UNEQUAL-COST LOAD BALANCING >>
interface serial 1/0
bandwidth 128
clock rate 128000
interface serial 1/1
bandwidth 128

-- R2 --
no ip domain-lookup
line con 0
logging synchronous
exec-timeout 0 0

interface Loopback 21
ip address 10.1.2.1 255.255.255.252
exit
interface Loopback 25
ip address 10.1.2.5 255.255.255.252
exit
interface Loopback 29
ip address 10.1.2.9 255.255.255.252
exit

interface Serial 1/0
description R2 --> R1
bandwidth 64
ip address 10.1.102.2 255.255.255.248
no shutdown
exit
interface Serial 1/1
description R2 --> R3
clock rate 64000
bandwidth 64
ip address 10.1.203.2 255.255.255.248
no shutdown
exit

router eigrp 100
network 10.0.0.0

<< OBSERVE UNEQUAL-COST LOAD BALANCING >>
interface serial 1/0
bandwidth 128

-- R3 --
no ip domain-lookup
line con 0
logging synchronous
exec-timeout 0 0

interface Loopback 31
ip address 10.1.3.1 255.255.255.252
exit
interface Loopback 35
ip address 10.1.3.5 255.255.255.252
exit
interface Loopback 39
ip address 10.1.3.9 255.255.255.252
exit

interface Serial 1/0
description R3 --> R1
clock rate 64000
bandwidth 64
ip address 10.1.103.3 255.255.255.248
no shutdown
exit
interface Serial 1/1
description R3 --> R2
bandwidth 64
ip address 10.1.203.3 255.255.255.248
no shutdown
exit

router eigrp 100
network 10.0.0.0

<< OBSERVE UNEQUAL-COST LOAD BALANCING >>
interface serial 1/0
clock rate 128000
bandwidth 128

Powered by BetterDocs

Leave a Reply

Your email address will not be published. Required fields are marked *